Reactie plaatsen 
Suzuki Wagon R start niet meer ECU defect, wat controleren?
SuzukiWendy Offline
forumlid

Berichten: 6
Lid sinds: Jan 2016
Auto:
Woonplaats:
Bericht: #1
Suzuki Wagon R start niet meer ECU defect, wat controleren?
Beste allemaal.

Ik heb hulp nodig met zoeken naar de oorzaak die ligt in de ECU.

Ik heb een Suzuki Wagon R (1998 K10A motor) en sinds een paar maanden is er een probleem dat hij slecht of niet wilt starten wanneer de motor eenmaal warm is.
De bougies zijn toen beter afgesteld, op het moment had ik niet de goeie.

Afgelopen week startte de Suzuki helemaal niet meer. Uiteindelijk toch de bougies vervangen, maar nog niks.

De ontsteking (bobine+versterker) en rotor zijn nagekeken, er loopt 12V naar de ontsteking toe en de rotor geeft spanning bij starten van de motor. Op een gegeven moment startte de motor wel. Na enige tijd lopen weer opnieuw gestart en bij de derde keer startte deze niet meer. Heel raar.

Mijn moeder heeft dezelfde auto en uiteindelijk kwamen we bij de ECU terecht.
Deze is toen uit de mijne gehaald en geplaatst in mijn moeders auto. Deze startte niet.

Het probleem ligt bij de ECU, maar wat kan er in zo'n geval nou mis zijn? Ik heb helaas geen elektrisch schema, maar ik snap niet dat hij wel even gelopen heeft. Een mosfet of transistor zou het in dit geval niet kunnen zijn. Die doen het of doen het niet toch?

Kan iemand mij een goede richting insturen, zijn er componenten die ik kan controleren??

Ik hoop dat ik er nog iets mee kan...

Bedankt!
28-01-2016 20:37
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
beun Offline
Beker neuker
*****

Berichten: 1.457
Lid sinds: Dec 2004
Auto: drie wieler
Woonplaats: purmerend
Bericht: #2
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
Als je de ecu uit wisseld dan moeten de sleutels en de startonderbreker ook ingeleerd worden anders doet hij het niet.
Hallgever van de ontsteking gaat nog wel eens stuk bij deze autos

[Afbeelding: 406528_29.jpg]

beun @ cardomain
28-01-2016 23:58
De website van deze gebruiker bezoeken Alle berichten van deze gebruiker zoeken Reageren op dit bericht
SuzukiWendy Offline
forumlid

Berichten: 6
Lid sinds: Jan 2016
Auto:
Woonplaats:
Bericht: #3
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
(28-01-2016 23:58)beun schreef:  Als je de ecu uit wisseld dan moeten de sleutels en de startonderbreker ook ingeleerd worden anders doet hij het niet.
Hallgever van de ontsteking gaat nog wel eens stuk bij deze autos

Beste beun,

Er zit geen startonderbreking op gelukkig. Ik heb de ontsteking ook al eruit gehaald en op de andere wagon geprobeerd. Deze vonkt en is in orde.
29-01-2016 10:52
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
remytjuh1994 Offline
forumlid

Berichten: 830
Lid sinds: Feb 2014
Auto: Justy '03 G16B swap
Woonplaats: 's-Hertogenbosch
Bericht: #4
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
Zit wel een startonderbreker, dmv van een chip in de sleutel en uitleesring rondom het contactslot. Kan begrijpen dat ie van niet wil starten na het wisselen van de ecu, dan matcht de sleutel niet meer met de ecu.
Ik zou kijken naar de hallgever, beun werkt zelf bij de suzy dealer dus grote kans dat hij weet waar ie het over heeft.

Als iets niet gaat zoals ‘t moet, moet ‘t maar zoals het gaat.
29-01-2016 13:10
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
SuzukiWendy Offline
forumlid

Berichten: 6
Lid sinds: Jan 2016
Auto:
Woonplaats:
Bericht: #5
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
(29-01-2016 13:10)remytjuh1994 schreef:  Zit wel een startonderbreker, dmv van een chip in de sleutel en uitleesring rondom het contactslot. Kan begrijpen dat ie van niet wil starten na het wisselen van de ecu, dan matcht de sleutel niet meer met de ecu.
Ik zou kijken naar de hallgever, beun werkt zelf bij de suzy dealer dus grote kans dat hij weet waar ie het over heeft.

Beste heren, Ik heb met de code van de ECU opgevraagd of deze inderdaad startonderbreker heeft en dit is dus wel het geval. Je hebt ze ook zonder blijkbaar. Beun heeft idd gelijk! ECU is dus niet zeker de boosdoener.

Maar ik heb de volledige onsteking uit de defecte gehaald (d.m.v. de twee grote torxbouten) en aangesloten op de goede auto (m.b.v. twee polige witte stekker). Met de hand daarbij de rotor rondgedraaid met de sleutel op contact en daarbij kwamen er wel vonken vrij uit de bobine. Nou leek het wel of deze haperde af en toe, maar misschien komt dit door de handactie..? De hallgever is dan toch goed? Ook heb ik de spoel doorgemeten op de ontsteking en meet daarbij weerstand.

Wat kan ik dan nog checken? De zekering van de ontsteking (15A) is OK, evenals de andere zekeringen onder bij de pedalen en het zekeringkastje.
(Dit bericht is het laatst bewerkt op 29-01-2016 om 15:39 door SuzukiWendy.)
29-01-2016 13:43
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
SuzukiWendy Offline
forumlid

Berichten: 6
Lid sinds: Jan 2016
Auto:
Woonplaats:
Bericht: #6
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
Heren, een stap verder....

Net heeft de auto drie keer goed gestart en ook viel die een keer stil.
Wat me nu opgevallen is, is dat het check engine niet brandt wanneer je het contact inschakelt. Bij de keren dat hij startte, brandde deze wel.

Kan het toch zijn dat het in de voeding naar de ecu ligt. Kan het zijn dat de ecu toch defect is, ook al start deze soms wel??
29-01-2016 19:55
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
beun Offline
Beker neuker
*****

Berichten: 1.457
Lid sinds: Dec 2004
Auto: drie wieler
Woonplaats: purmerend
Bericht: #7
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
Wat ook nog wel eens voor komt is dat de kabelboom door schuurt boven de versnellingsbak.

[Afbeelding: 406528_29.jpg]

beun @ cardomain
29-01-2016 20:23
De website van deze gebruiker bezoeken Alle berichten van deze gebruiker zoeken Reageren op dit bericht
SuzukiWendy Offline
forumlid

Berichten: 6
Lid sinds: Jan 2016
Auto:
Woonplaats:
Bericht: #8
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
(29-01-2016 20:23)beun schreef:  Wat ook nog wel eens voor komt is dat de kabelboom door schuurt boven de versnellingsbak.

Ahja, dat heb ik gezien...waar de kabelboom naar binnen gaat zit een zwarte soort kunststof ring waar inkepingen inzitten van de bekabeling..maar leek verder niet bloot te liggen.
Ik heb ook nog een relais gevonden dat links boven de ecu zit, deze uitgewisseld met de andere wagon, maar ook geen resultaat.
29-01-2016 21:07
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
Melv1n Offline
forumlid

Berichten: 29
Lid sinds: Jun 2014
Auto: Suzuki Swift 1.3 Summum
Woonplaats:
Bericht: #9
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
Dit doet me erg denken aan het probleem wat bij de Alto (model 1998) weleens voorkomt. Doorverbindingen naar o.a. de ECU in de kabelboom corroderen en op een gegeven moment slaat de motor niet meer aan omdat de ECU geen voeding krijgt, het Check Engine lampje brandt dan ook niet meer. Controleer eens de voeding naar de ECU, staat hier nog de volle 12v op?
31-01-2016 01:07
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
SuzukiWendy Offline
forumlid

Berichten: 6
Lid sinds: Jan 2016
Auto:
Woonplaats:
Bericht: #10
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
(31-01-2016 01:07)Melv1n schreef:  Dit doet me erg denken aan het probleem wat bij de Alto (model 1998) weleens voorkomt. Doorverbindingen naar o.a. de ECU in de kabelboom corroderen en op een gegeven moment slaat de motor niet meer aan omdat de ECU geen voeding krijgt, het Check Engine lampje brandt dan ook niet meer. Controleer eens de voeding naar de ECU, staat hier nog de volle 12v op?

Beste allemaal,

Het probleem is gevonden. Erg irritant dat ik geen werkplaatshandboek kon vinden om te kijken hoe het elektrisch allemaal loopt.
Gister 6 relais gecontroleerd en uitgewisseld met andere.wagon. op een moment pakte ik het relais eruit wat naast de zekeringkast zit onder de motorkap. Ik hoorde dat er van alles loszat. Deze uitgewisseld en voila...check engine lampje brandde weer en startte meteen..
Na drie avonden zoeken eindelijk gevonden!!.
bedankt voor alle hulp!
31-01-2016 16:09
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
josmeijer Offline
forumlid

Berichten: 1
Lid sinds: Apr 2021
Auto:
Woonplaats:
Bericht: #11
RE: Suzuki Wagon R start niet meer ECU defect, wat controleren?
(31-01-2016 16:09)SuzukiWendy schreef:  [
Erg irritant dat ik geen werkplaatshandboek kon vinden om te kijken hoe het elektrisch allemaal loopt.

ik heb voor de liefhebbers wel een werkplaatshandboek
https://www.dropbox.com/s/asbbtamfjsms3a...l.zip?dl=0

(31-01-2016 16:09)SuzukiWendy schreef:  [quote='Melv1n' pid='522787' dateline='1454195221']
Dit doet me erg denken aan het probleem wat bij de Alto (model 1998) weleens voorkomt. Doorverbindingen naar o.a. de ECU in de kabelboom corroderen en op een gegeven moment slaat de motor niet meer aan omdat de ECU geen voeding krijgt, het Check Engine lampje brandt dan ook niet meer. Controleer eens de voeding naar de ECU, staat hier nog de volle 12v op?

Ik heb ongeveer hetzelfde maar mijn diagnose-lampje brandt wel, maar de motor slaat niet aan, of stopt na een paar klappen. Het pomprelais is goed, maar ik meet geen spanning op de spoelaansluiting in het voetje.
Het gekke is dat ik wel de pomp meen te horen, als ik het contact aanzet.
Maar ook doorverbinden van het schakelcontact van het pomprelais geeft geen meetbaar stroomgebruik (ik gebruik het 10A bereik van m'n multimeter voor het doorverbinden).

De wegenwacht kon niets uitlezen via de OBD2 steker en mijn bluetooth dongle kon ik ook al een paar dagen niet meer verbinden met de Torque app op mijn telefoon. Maar daar reed ie niet minder om.

Iemand een handige tip nog??
(Dit bericht is het laatst bewerkt op 30-04-2021 om 21:00 door josmeijer.)
30-04-2021 20:51
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
Reactie plaatsen 



Ga naar locatie:


Gebruikers die deze discussie lezen: 1 gast(en)