Reactie plaatsen 
Airco slaat niet aan
janhaakma Offline
forumlid

Berichten: 3
Lid sinds: Mar 2014
Auto:
Woonplaats:
Bericht: #1
Airco slaat niet aan
Heren en Dames

sinds kort hebben wij een swiffer uit 2005 aangeschaft39
nu het mooier weer wordt willen we de airco graag aan hebben tijdens onze dageijkse ritjes , Probleem is helaas dat de airco pomp niet aanslaatPuzzled
Als ik het knopje indruk hoor ik dat de motor wel meer belasting krijgt, en de fin draait ook meer toeren, maar de magneet doet helemaal nietsstupid .

Vraag is zijn er onderdelen kapot of is het gewoon een kwestie van netjes af laten vullen

Alvast vriendelijk bedankt 45
(Dit bericht is het laatst bewerkt op 30-03-2014 om 16:40 door janhaakma.)
30-03-2014 16:37
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
Mitch Offline
Stickertjes meneer

Berichten: 563
Lid sinds: Mar 2013
Auto: MK1 Swift GS '86
Woonplaats: Zeist
Bericht: #2
RE: Airco slaat niet aan
Rij even langs een lokale airco boer, die kan je een indicatie geven of ie leeg is.. of er wat anders aan de hand is.

Beetje lastig om het vanaf hier te leggen als er wat kapot is..


Wie is wie: '86 Swift GS

30-03-2014 20:03
De website van deze gebruiker bezoeken Alle berichten van deze gebruiker zoeken Reageren op dit bericht
cabrio_rob Offline
forumlid

Berichten: 368
Lid sinds: Feb 2014
Auto: Suzuki Swift 1.3 Cabrio
Woonplaats: Heerlen
Bericht: #3
RE: Airco slaat niet aan
Het kan zijn dat de elektrische magneetspoel in de compressor defect is. Dan wordt de compressor niet gekoppeld met de aandrijving via de multiriem.

Het kan ook zijn dat je hele systeem leeg is van koelmiddel, waardoor die , uit beveiliging, niet aanslaat.

Succes!
30-03-2014 20:10
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
The Force Offline
't dak eraf!!

Berichten: 6.376
Lid sinds: Jul 2005
Auto:
Woonplaats: Sint-Michielsgestel
Bericht: #4
RE: Airco slaat niet aan
Al je hoort dat de motor meer belast wordt dan werkt de koppeling. Of hoor je het toerental oplopen als gevolg van het AC sinaal naar de ECU?

Rijdt inderdaad even langs een goede aircospecialist voor de juiste diagnose.

'82 Suzuki SC100 GX project
'93 Suzuki Swift Cabrio project

Rijdt dagelijks rond in een Renault Kangoo...
30-03-2014 20:55
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
janhaakma Offline
forumlid

Berichten: 3
Lid sinds: Mar 2014
Auto:
Woonplaats:
Bericht: #5
RE: Airco slaat niet aan
(30-03-2014 20:55)The Force schreef:  Al je hoort dat de motor meer belast wordt dan werkt de koppeling. Of hoor je het toerental oplopen als gevolg van het AC sinaal naar de ECU?

Rijdt inderdaad even langs een goede aircospecialist voor de juiste diagnose.

motor wordt meer belast omdat de fin wel direct aanslaat en toeren lopen net hoger (900 toeren )
bij mijn weten moet ie eerst toch zowiezo draaien voordat ie meet dat er te veel/weinig druk is ?Puzzled


ben nog geheel onbekend met het airco systeem , met verder auto`s geen problemen mee gehad
30-03-2014 21:17
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
cabrio_rob Offline
forumlid

Berichten: 368
Lid sinds: Feb 2014
Auto: Suzuki Swift 1.3 Cabrio
Woonplaats: Heerlen
Bericht: #6
RE: Airco slaat niet aan
Nee, een vol systeem staat altijd op druk, of het in gebruik is of niet. Als die druk er niet is, doordat het systeem leeg is, wordt de elektrische magneet niet bekrachtigd.
30-03-2014 21:57
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
janhaakma Offline
forumlid

Berichten: 3
Lid sinds: Mar 2014
Auto:
Woonplaats:
Bericht: #7
RE: Airco slaat niet aan
(30-03-2014 21:57)cabrio_rob schreef:  Nee, een vol systeem staat altijd op druk, of het in gebruik is of niet. Als die druk er niet is, doordat het systeem leeg is, wordt de elektrische magneet niet bekrachtigd.

super 39
dan laat ik dat eerst na kijken
30-03-2014 22:34
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
Dave01 Offline
forumlid

Berichten: 5
Lid sinds: May 2019
Auto:
Woonplaats:
Bericht: #8
RE: Airco slaat niet aan
(30-03-2014 20:10)cabrio_rob schreef:  Het kan zijn dat de elektrische magneetspoel in de compressor defect is. Dan wordt de compressor niet gekoppeld met de aandrijving via de multiriem.

Het kan ook zijn dat je hele systeem leeg is van koelmiddel, waardoor die , uit beveiliging, niet aanslaat.

Succes!

Hoe kun je die testen? Rechtstreeks stroom erop?
19-06-2019 22:03
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
cabrio_rob Offline
forumlid

Berichten: 368
Lid sinds: Feb 2014
Auto: Suzuki Swift 1.3 Cabrio
Woonplaats: Heerlen
Bericht: #9
RE: Airco slaat niet aan
(19-06-2019 22:03)Dave01 schreef:  
(30-03-2014 20:10)cabrio_rob schreef:  Het kan zijn dat de elektrische magneetspoel in de compressor defect is. Dan wordt de compressor niet gekoppeld met de aandrijving via de multiriem.

Het kan ook zijn dat je hele systeem leeg is van koelmiddel, waardoor die , uit beveiliging, niet aanslaat.

Succes!

Hoe kun je die testen? Rechtstreeks stroom erop?

Op die magneetspoel zou je 12 volt kunnen zetten en kijken of de pomp gaat draaien.
Als het systeem geen druk meer heeft, zou ik die beveiliging , vaak een drukschakelaar, niet overbruggen, maar het systeem nieuw laten vullen.
20-06-2019 13:13
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
Leibniz Offline
forumlid

Berichten: 2.261
Lid sinds: Dec 2004
Auto: Baleno Estate, 1.8GTX
Woonplaats: Hysterical Weedtown
Bericht: #10
RE: Airco slaat niet aan
Rob, blijkbaar is de airco bijgevuld maar slaat die niet aan, heeft er nog 3 topics over geopend. Denk toch maar terug nar de aircoboer en de boel afpersen, kijken of die niet lekt.

Iedereen kan een lichtpuntje zijn in andermans duisternis.
20-06-2019 16:59
Alle berichten van deze gebruiker zoeken Reageren op dit bericht
Reactie plaatsen 



Ga naar locatie:


Gebruikers die deze discussie lezen: 1 gast(en)